ComponentOne Information

ComponentOne Studio/Wijmo/Xuniの最新情報を公開中

WijmoがAngular 5に対応

Wijmoは、現時点での最新版(5.20172.359)でAngular 5.0.0をサポートします。

Angular 5.0.0が11月2日にリリースされましたが、WijmoはAngular 5.0.0で正常に動作することを確認済みです。

blog.angular.io

Wijmoは今後もAngularの新バージョンにいち早く対応していく予定ですので、ご期待ください。

また、下記のサンプルでは、Angularの最新版でWijmoの全コンポーネントの動作と実装コードを確認することができますので、こちらも合わせてご確認ください。

ComponentOne